Inleiding

het pakket i-gotU komt in twee vormen, i-gotU GT-100 (USB) & i-gotU GT-200 (Bluetooth). Controleer de inhoud van het pakket zoals afgebeeld hierna voor u begint.

Inhoud pakket & bijzonderheden

Zowel i-gotU GT-100 & i-gotU GT-200 komen met 1 i-gotU Desktop CD-ROM, 1 GPS tracker, 1 i-gotU Dock/ i-gotU USB Kable, en 1 kleuren doos.

i-gotU GT-100
Afmeting | 47 x 29 x 12 mm
Gewicht | 21 g
Chipset | Ingebouwde SiRF StarIII lage-stroom chipset
Antenne | Ingebouwde GPS patch antenne
Accu | Ingebouwde 230mAh Lithium-ion accu
LED indicatoren | Rood & Blauw
Koude Start | < 60 seconden
Warme Start | < 38 seconden
Verbindingsinterface | USB 1.1
Bedieningstemperatuur | -10 °C tot +50 °C
Waterbestendig | Ja
i-gotU GT-100 inhoud pakket
i-gotU GT-200
Afmeting | 46 x 41,5 x 14 mm
Gewicht | 37g
Chipset | Ingebouwde SiRF StarIII lage-stroom chipset
Antenne | Ingebouwde GPS patch antenne
Accu | Ingebouwde 750 mAh Lithium-ion accu
LED indicatoren | Rood & Blauw
Koude Start | < 60 seconden
Warme Start | < 38 seconden
Verbindingsinterface | USB 1.1 voor PC-verbinding; Bluetooth V2.0 EDR Klasse 2 voor PDA & GSM's
Bedieningstemperatuur | -10°C tot +50°C
Waterbestendig | Ja
i-gotU GT-200 inhoud pakket

i-gotU Dock | i-gotU Dock werkt zowel als ingebouwde acculader i-gotU GT-100 als gegevensoverdrachtmedium voor i-gotU GT-100.
i-gotU USB Kable | i-gotU USB Kable werkt zowel als ingebouwde acculader i-gotU GT-200 als gegevensoverdrachtmedium voor i-gotU GT-200.
i-gotU Desktop CD-ROM | i-gotU Desktop is een gebruiksvriendelijke software om het Travel Blog snel en te maken en te personaliseren voor uw reis. Volg de instructies op het scherm om de installatie te voltooien.
i-gotU doos | Naast het speciaal ontwerp voor bredere toepassingen, komt i-gotU GT-100/ GT-200 ook met een doos om gemakkelijker te dragen of een andere vorm van aanhangsel.

i-gotU GT-100/ GT-200 Overlook

i-gotU GT-100 | i-gotU GT-200

Volgende


Beginnen

Lees de volgende informatie om te beginnen met uw i-gotU GT-100/ GT-200 & i-gotU Desktop.

1. Installeer i-gotU Desktop

Plaats de CD-ROM in het CD-ROM station en volg de instructies op het scherm om i-gotU Desktop te installeren.

2. Laad i-gotU GT-100/ GT-200

i-gotU Dock/ i-gotU USB Kable dient als een lader en ook als medium voor gegevensoverdracht. Volg de instructies afgebeeld in de illustraties hierna om i-gotU GT-100/ GT-200 te verbinden met uw PC en om uw i-gotU GT-100/ GT-200 volledig te laden.

Het duurt ongeveer 2 uur om uw i-gotU GT-100/ GT-200 volledig te laden voor de eerste keer. De rode LED-indicator blijft aan tijdens het laden en gaat uit als het laden voltooid is. Verwijder uw i-gotU GT-100/ GT-200 als het laden voltooid is.

Tip: U kunt ook elke beschikbare standaard USB autolader gebruiken of USB reislader om de accustroom op te laden voor uw i-gotU GT-100/ GT-200.

Installeer & Laad i-gotU GT-100

Verbind & Verwijder i-gotU USB Kable (i-gotU GT-200)

3. Schakel uw i-gotU GT-100/ GT-200 aan/uit

Druk lang op de knop om uw i-gotU GT-100/GT-200 aan/uit te schakelen. De blauwe LED-indicator flikkert één maal als de stroom aan is, en de rode LED-indicator flikkert als de stroom uit is.

Tip:: Ga naar i-gotU GT-100/ GT-200 indicatoren om gewoon te raken met de LED-indicatoren.

Opmerking: i-gotU Desktop voegt automatisch GPS-informatie toe aan de foto's genomen op uw reis met onzuivere tijd; daarom versterkt het instellen van een correcte tijd voor uw camera/ camera telefoon de bundelprocedure.

4. Initialiseer uw i-gotU GT-100/ GT-200 voor de eerste GPS fix

Het vereist een heldere hemel opdat uw i-gotU GT-100/ GT-200 GPS-signalen zou ontvangenen een GPS fix zou bekomen. Laat uw i-gotU GT-100/ GT-200 op het balkon, het dak van uw auto, of overal waar er geen hindernissen zijn of schaduwen om de GPS fix-verwerving te versnellen voor uw i-gotU GT-100/ GT-200.

Opmerking: Voor meer informatie over de GPS fix, corrigeren en het gebruiken van uw i-gotU GT-100/ GT-200, zie Essentie voor Beginners.

5. Controleer status i-gotU GT-100/ GT-200

Om de huidige status van uw i-gotU GT-100/ GT-200 te controleren, gebruik Push (Drukken) voor de logboekfunctie. Indien i-gotU GT-100/ GT-200 normaal werkt, flikkert de blauwe LED-indicator eerst één maal, en dan flikkeren zowel de blauwe als de rode LED-indicator twee maal simultaan in 30 seconden.

Bekijk de demo's van de LED-indicator in i-gotU GT-100/ GT-200 LED indicatoren.

Opmerking: Herhaal de stappen hierboven om ervoor te zorgen dat uw i-gotU GT-100/ GT-200 begint te werken alvorens u op weg gaat.

6. Gegevensinvoer & i-gotU Desktop

Verbind uw i-gotU GT-100/ GT-200 met uw computer en lanceer i-gotU Desktop. Klik op Wizard Importeren en volg de instructie op het scherm om de track logboeken opgeslagen op i-gotU GT-100/ GT-200 naar uw computer te importeren. Klik op de geïmporteerde track en u kunt het zien op Google Map in enkele seconden.

Opmerking: Het vereist een internetverbinding om de kaartgegevens voor de geselecteerde track op te roepen.

Volgende


Belangrijke Informatie

Essentie voor Beginners

Alvorens op weg te gaan met uw i-gotU GT-100/ GT-200, lees de volgende informatie grondig om ervoor te zorgen dat de i-gotU GT-100/ GT-200 goed werkt zodat geen onjuiste bediening uw dierbare reisherinneringen verknallen.

i-gotU GT-100/ GT-200 bekleding & aanhangsel

Als u i-gotU GT-100/ GT-200 van binnenshuis naar buiten neemt, duurt het gewoonlijk langer om een GPS-fix te bekomen. Plaats uw i-gotU GT-100/ GT-200 met de bovenkant naar boven in de richting van de lucht en druk op de knop om een GPS-fix te bekomen.

Tip: Indien i-gotU GT-100/ GT-200 normaal werkt en een GPS-fix bekomt, zullen zowel de rode als de blauwe LED-indicatoren tweemaal simultaan flikkeren, wat aangeeft dat de huidige GPS-informatie met succes gelogd is op het geheugen van het apparaat.

Plaats altijd uw i-gotU GT-100/ GT-200 blootgesteld aan de open lucht om te zorgen voor een succesvolle GPS-fix verwerving. Bekijk de illustratie hierna om uw i-gotU GT-100/ GT-200 zo veel mogelijk bloot te stellen in de open lucht om te zorgen voor een stabiele en succesvolle GPS-fix verwerving.

bovenkant naar boven | blootgesteld aan de lucht | dichtbij de voorruit van de auto
bovenkant naar beneden | in het pakket/zak of broekzak | op de achterzetels van de auto

i-gotU GT-100/ GT-200 installatie

i-gotU GT-100/ GT-200 : i-gotU GT-100/ GT-200 is bestand tegen water, ontworpen voor een breder gebruik. Meervoudige opsporingsmodi met verschillende gegevensloggingintervals werken zowel bij korte & lange reizen. Volg de instructies om i-gotU Desktop te installeren.

Opmerking: Klik [image] op de balk van het hoofdmenu om uw eigen opsporingsmodi in te stellen. Voor gedetailleerde informatie voor installatie, lees Pas uw i-gotU GT-100/ GT-200 aan.

Camera/ Camera telfoons: i-gotU Desktop voegt automatisch GPS-informatie toe aan de foto's genomen op uw reis met onzuivere tijd; daarom versterkt het instellen van een correcte tijd voor uw camera/ camera telefoon de bundelprocedure.

Opmerking: Naast het automatisch bundelen kunt u ook handmatig de foto's bundelen naar uw Travel Blog . Voor meer informatie, zie Pas Uw Travel Blog aan.

installatie software i-gotU Desktop

i-gotU Desktop: i-gotU Desktop integreert automatisch standaard uw reisinformatie op Google Map u kunt echter ook Google Earth downloaden en selecteren om uw Travel Blog met een verschillende smaak te tonen. Om Google Earth te downloaden, ga naar http://earth.google.com/download-earth.html.

Om uw Travel Blog te tonen met Google Earth, klik [image] op i-gotU Desktop hoofdmenu en selecteer Google Earth onder Algemeen.

Opmerking: Er is een breedband internetdienst aanbevolen voor de beste prestaties van i-gotU Desktop voorvertoningsvenster.

Veiligheidsinformatie

Laat uw i-gotU GT-100/ GT-200 niet blootgesteld aan hoge temperaturen gedurende een lange periode, zoals aan de binnenkant van de voorruit van een auto rond de middag tijdens de zomer, om oververhitting te vermijden wat kan leiden tot defect van het toestel of gevaar.

Volgende


Belangrijke Informatie

GPS Klaslokaal

Wat is GPS: Global Position System (GPS) is ontwikkeld en bediend door het Ministerie van Defensie (DOD) van de Verenigde Staten, waarvan de nauwkeurigheid en onderhoud van dit systeem volledig afhangt. Elke wijziging door de Overheid kan de nauwkeurigheid en prestaties van de GPS-uitrusting beïnvloeden.

Hoe werkt GPS: GPS levert satellietsignalen die speciaal gecodeerd zijn voor de berekening in een GPS-ontvanger om de positie, snelheid en tijd te produceren. Normaal vereisen uw GPS-satellietsignalen naar de computer correct de positie in drie dimensies en de tijd van de GPS ontvangersklok.

Beperkingen op GPS-ontvangst: Het eerste of elk gebruik na een langere tussenpauze van meer dan vier uur duurt een paar minuten voor een succesvolle locatie. Elke hindernis boven of rond de ontvanger, zoals hoge gebouwen in de buurt, of slechte ontvangstlokatie, zoals in een tunnel of in het gebouw, zullen de tijd beïnvloeden nodig voor een succesvolle GPS-lokatie.

Koude Start: Koude start van de GPS-tracker verwijst naar de staat van de tracker alstijd en positie gekend zijn binnen bepaalde grenzen, de kalender gekend, en de efemeriden niet gekend.

Voorbeeld: Indien de GPS-tracker uitgeschakeld was gedurende een paar uur, en de gegevens van de efemeriden zijn gekend voor minstens drie satellieten, dan is het opstarten een warme start en de positie wordt vastgesteld in 10-20 seconden. Daarom, indien de gegevens van de efemeriden voor slechts 2 of minder satellieten gekend is, dan is het een koude start en de verwerving zal eerder een paar minuten duren.

Warme Start: Warme start van de GPS-tracker verwijst naar de staat van de tracker als de tijd en positie gekend zijn binnen bepaalde grenzen, de kalender gekend, en minstens 3 satelliet efemeriden gekend zijn van de vorige bediening.

Voorbeeld: Indien de GPS-tracker uitgeschakeld was voor slechts enkele minuten, dan zullen de gegevens van de efemeriden voor alle satellieten gekend zijn en daarom zal de GPS-tracker de positie in een paar seconden vaststellen.

Opmerking: De kalendergegevens zijn geschatte (berekende) gegevens en kunnen geldig zijn voor maanden terwijl de efemeriden slechts geldig zijn gedurende 3-6 uur.

Opmerking: De werkelijke verwervingsduur hangt af van het terrein en sattelietbereik.

Volgende


i-gotU Desktop

i-gotU Desktop is een speciale software die automatisch GPS-informatie kan toevoegen op de foto's van uw reis en presenteren uw reis levendig op 3D-kaart, daarnaast kunt u met i-gotU Desktop uw Travel Blog creëren, aanpassen en exporteren in meervoudige bestandsformaten om uw reisherinneringen te delen met al uw vrienden.

Gebruiksvriendelijke interface. Laat i-gotU Desktop al het harde werk voor u doen!

Volgende


Overzicht i-gotU Interface

Overzicht i-gotU Desktop Interface

Balk hoofdmenu

Balk hoofdmenu biedt u snelle toegang tot de hoofdfuncties en de betreffende informatie.

Wizard importeren : Klik om zowel de GPS-informatie als de afbeeldingen te importeren, en bundel ze dan samen om uw eigen Travel Blog te creëren.

Wizard exporteren: Klik om uw Travel Blog te exporteren om te delen per e-mail, of de geotagged foto's op te laden naar de webalbums.

Apparaatgegevens wissen: Klik om de GPS-logboeken te wissen die opgeslagen zijn op uw i-gotU GT-100/ GT-200.

Instellingen Apparaat: Klik om de opsporingsmodi aan te passen van uw i-gotU GT-100/ GT-200.

Instelling software: Klik om de instellingen i-gotU Desktop aan te passen.

Help: Klik om het hulpbestand i-gotU Desktop naar voor te brengen.

Over: Klik om de informatie en andere instellingen te controleren van i-gotU Desktop.

Venster opsporingsinformatie

Het venster opsporingsinformatie geeft u een duidelijk zicht valle geïmporteerde tracks. Klik rechts op de naam van de kolom om de informatie die moet afgebeeld worden, te selecteren, of klik rechts op de geselecteerde track om het te beheren.

Venster foto-opsporingsinformatie

Dit venster geeft u meer informatie over de geselecteerde opsporing, met inbegrip van de foto's, plaatsmarkeringen en wegpunten. Klik rechts op de naam van de kolom onder Album om de informatie die moet afgebeeld worden, te selecteren, of klik rechts op de geselecteerde track om het te beheren.

Zie de tabel hierna voor de informatie over de Album foto's voor de geselecteerde opsporing.

Pictogram status GPS-info | beschrijving
 | fot kan niet gebundeld worden met GPS-informatie op basis van de tijdlijn
 | foto succesvol gebundeld met GPS-informatie op basis van de tijdlijn
 | foto geschreven met gebundelde GPS-informatie
pictogram status webalbum | beschrijving
 | foto opgeladen naar Flickr
 | foto opgeladen naar Picasa

werkbalk voorvertoningsvenster

werkbalk voorvertoningsvenster geeft u snell toegang to bekijken, bewerken en personaliseren van uw Travel Blog. Voor meer bewerkingsdetails, zie Pas uw Travel Blog aan.

Tip: Klik rechts waar u nieuwe foto's of plaatsmarkeringen wenst toe te voegen, en selecteer Toevoegen Album of Toevoegen Plaatsmarkering.

Weergeven: Klik om uw Travel Blog te bekijken in een afzonderlijk venster. Indien u Google Earth lokaal geïnstalleerd hebt en als standaard ingesteld, dan zal uw Travel Blog voorgesteld worden met het venster Google Earth.

Album: Klik om de foto's te bewerken die voor de track ingevoerd hebt, manueel nieuwe foto's toe te voegen aan het trackalbum door de fototijd aan te passen. Ziede Handmatig de foto's opnieuw bundelen in Pas uw Travel Blog aan voor meer informatie.

Runnerbestand selecteren: Klik om te selecteren uit de voltooide runner pool. Om uw eigen runner te maken, zie Maak uw eigen Runner in Pas uw Travel Blog aan.

Afspeelvoorkeuren & Huidige trackinformatie

U kunt de afspeelsnelheid selecteren en de info over de voortgang van het afspelen hier controleren.

Overschakelen tussen de kaartmodus en diavoorstellingmodus
Achteruit met één representatief wegpunt
Vooruit met één representatief wegpunt
Voortgangsbalk van de huidige track
Stop afspelen huidige track
Begin afspelen huidige track
Onderbreek de huidige afgespeelde track
Versnel het afspelen
Vertraag het afspelen
Huidig automatisch geselecteerd viapunt/totale automatisch geselecteerde viapunten
Huidig representatief wegpunt met geotag foto/totaal representatieve wegpunten met geotag foto's

Fotobalk

Klik op gelijk welke foto om direct te springen naar haar wegpunt op het voorvertoningsvenster.

voorvertoningsvenster Travel Blog

Het voorvertoningsvenster van uw geselecteerde track. U kunt klikken op Kaart, Satelliet of Hybride rechts boven van dit venster om uw Travel Blog voor te stellen op verschillende manieren. Klik rechts op de geselecteerde track en selecteer Kaart opnieuw Laden om het Travel Blog te vernieuwen.

Volgende


Creëer uw Reisdagboek

Creëer uw Travel Blog

Volg de stappen hierna om uw eerste Travel Blog te creëren.

1. Sla een kopie van de foto's op op uw lokale PC voor het Travel Blog dat u gaat creëren, en verbind dan uw GPS GT-100/ GT-200 met uw PC om het tracklogboek door te zenden naar uw PC.

2. Klik [image] op i-gotU Desktop de balk van het hoofdmenu en volg de instructies op het scherm om de track en foto's te selecteren die u wenst in kaart te brengen. Wizard Importeren zal het bundelen automatisch verwerken tussen het GPS-logboek en de geselecteerde foto's, en vindt dan de kaartgegevens terug op het Internet.

Tip: i-gotU Desktop brengt de GPS-informatie op voorlopige wijze naar de geselecteerde foto's voor de track op basis van de tijdlijn; daarom is het mogelijk dat niet elke foto gebundeld wordt met GPS-informatie. Om handmatig de foto's opnieuw te bundelen, zie de foto's Manueel opnieuw bundelen in Pas Uw Travel Blog aan.

3. Uw eerste Travel Blog zal in enkele seconden op het voorvertoningsvenster vertoond worden.

Tip: U kunt uw Travel Blog aanpassen door uw favoriete kleur voor de track te selecteren, waardoor u de trackrunner bent en zelfs video's van tijdens de reis toevoegen! Zie Pas uw Travel Blog aan voor meer tips en truuks.

Volgende


Deel uw Reisdagboek

Deel uw Travel Blog

Klik [image] op i-gotU Desktop de balk van het hoofdmenu en volg de instructies op het scherm om de track en foto's te selecteren die u wenst te tonen in de geëxporteerde bestanden.

Klik op Beëindigen om uw Travel Blog rechtstreeks te exporteren, of u kunt

de box Geavanceerde Modus controleren voor andere exportopties zoals hierna afgebeeld.

Delen met anderen

Uploaden: i-gotU Desktop biedt u de snelle toegang tot twee van de meest populaire webalbums Picasa en Flickr. Volg de instructies op het scherm om uw webalbums snel en gemakkelijk te updaten.

Tip: Het opladen van de trackfoto's alvorens uw Travel Blog te exporteren als afzonderlijke bestanden vermindert ook de omvang van het geëxporteerde bestand.

Opmerking: U zult gevraagd worden om de gebruikersaccounts en wachtwoorden van Picasa of Flickr in te voeren om aan te melden als u probeert de foto's naar de webalbums op te laden.

Uitvoeren: i-gotU Desktop verpakt aale informatie van uw Travel Blog en biedt u beiden KMZ (voor Google Earth gebruikers) en MHT (voor reguliere Microsoft Internet Explorer gebruikers) formaten om uw Travel Blog veel gemakkelijker te verspreiden.

U kunt ook uw Travel Blog exporteren Als locale backup en het op CD branden voor uw persoonlijke verzameling.

Opmerking: Omwille van veiligheidsredenen, kunnen bepaalde mensen dit bestand niet openen. In dit geval, ga naar http://www.i-gotU.com om i-gotU Viewer gratis te downloaden.

Lokaal bekijken

Naast het delen met anderen biedt i-gotU Desktop ook twee formaten (KML en Html) om uw Travel Blog op te slaan als afzonderlijke bestanden op uw PC.

Volgende


Pas uw Reisdagboek aan

Pas uw Travel Blog aan

Handmatig de foto's opnieuw bundelen

Fototijd aanpassen

Er zijn verschillende redenen waarom het automatisch opnieuw bundelen kan mislukken, zoals onjuiste tijdinstellingen van de camera/ cameratelefoon, of de tijd van de genomen foto valt in de reikwijdte van de onduidelijke kaartwaarden. In dit geval kunt u nog steeds de foto's manueel bundelen door de tijdlijn aan te passen van uw foto's.

Klik rechts op de niet gebundelde foto en selecteer Tijd aanpassen om het venster Fototijd aanpassen naar voor te brengen zoals hierna afgebeeld.i-gotU Desktop helpt u bij het opnieuw bundelen van de niet gebundelde foto's op basis van de tijdlijn van het geselecteerde foto-album. Met de tijd van de eerste opname van de geselecteerde foto's, helpt i-gotU Desktop bij het lokaliseren van de GPS-informatie van de niet gebundelde foto's.

Voeg Nieuwe Foto-albums toe aan het Huidige Track Album

Klik [image] op de balk van het hoofdmenu om het venster Album naar voor te brengen zoals hierna.

Voeg foto toe
Wis foto
Schrijf GPS-informatie naar foto
Wis GPS-informatie foto
Pas fotocreëertijd aan

Selecteer trackkleur

Klik rechts op de track waarvan u de kleur wilt wijzigen, en selecteer Eigenschappen.

Klik op het vervolgkeuzemenu om de gewenste kleur te selecteren voor de geselecteerde track.

Maak uw eigen Runner

Runner Editor is een plezant middel voor u om uw eigen Runner te maken. Het biedt u veelvuldige keuzen over middelen en ondersteunt verschillende grafische bestandsformaten om beiden te combineren tot een nieuwe Runner. Volg de stappen hierna om uw eigen runner te personaliseren.

1. Klik [image] hierboven op het i-gotU Desktop voorvertoningsvenster.

2. Klik op Runner Editor om naar Runner Editor te gaan.

3. Klik op [image] om de foto te selecteren met de kopopname die u wenst te gebruiken voor de Runner, en dubbelklik dan om het gewenste voertuig links te selecteren.

4. Pas aan om het hoofd en voertuig voor de Runner samen te brengen en klik op [image] om het op te slaan.

Tip: U kunt gebruiken [image] en [image] om de foto aan te passen en het resultaat te controleren in het voorvertoningsvenster links boven. Beheer de uiteindelijke lijst voor Runner opties die u bewerkt in de rechter kolom.

Voeg plaatsmarkering toe

Naast de wegpunten die uw GPS-tracker lokaliseert voor u, kunt u plaatsmarkeringen of memorials, restaurants, vakantieoorden of andere informatie in de buurt van uw track toevoegen. Klik rechts op om het even welk punt van het voorvertoningsvenster waar u de informatie wilt toevoegen en selecteer Plaatsmarkering Toevoegen om het venster van de instellingen Plaatsmarkering naar voor te brengen om de inhoud te bewerken.

Tip: U kunt klikken [image] rechtsboven i-gotU Desktop hoofdscherm om de namen en pictogrammen te bewerken van de Plaatsmarkeringen in Categorieën.

Video Toevoegen

i-gotU Travel Blog ondersteunt YouTube evenals haar video! Vog de stappen hierna om prettige video's toe te voegen van uw reis aan uw Travel Blog!

1. Upload uw videofragment naar YouTube.

2. Klik rechts op het voorvertoningsvenster waaraan u het opgeladen videofragment wenst toe te voegen en klik dan op Voeg plaatsmarkering toe om het venster van de Instellingen voor plaatsaanduiding naar voor te brengen.

3. Kopieer de codes in de Embed veld van de opgeladen videofragmenten en plak ze in het veld Vastgelegde bron.

Volgende


Pas Uw i-gotU USB & BT aan

Pas Uw i-gotU GT-100/ GT-200 aan

Installeer i-gotU GT-100/ GT-200 tracking intervals

Klik [image] op de balk van het hoofdmenu van i-gotU Desktop om het venster i-gotU apparaatinstellingen naar voor te brengen. Klik op Geavanceerde Instelling om het instellingsvenster zoals hierboven naar voor te brengen.

Modelnaam | Pas de trackingsmodi aan door de pictogrammen en namen van de vooraf ingestelde trackingsmodi te bewerken.
Interval opsporen | Pas het opsporingsinterval aan van uw i-gotU GT-100/ GT-200.
Paswoord wijzigen | Om de gegevens opgeslagen op uw GPS tracker te beveiligen, controleer om de wachtwoordbeveiliging in te schakelen.
Apparaat opnieuw instellen | Om alle gegevens opgeslagen op uw GPS tracker te wissen of te kijken of uw GPS tracker niet goed werkt.

Opmerking:
1. Om uw i-gotU GT-100/ GT-200 aan te passen, moet u het eerst verbinden met i-gotU Desktop.
2. De eerste maal u i-gotU gebruikt, na het herstellen van i-gotU, of het activeren van Schema, moet u eerst een correcte GPS-fix instellen om zeker te zijn van de correcte prestaties van i-gotU.

Plannen voor i-gotU GT-100/ GT-200

Naast het aanpassen van de intervals, kunt u met i-gotU Desktop gedetailleerde opsporingsintervals verder instellen. U kunt een patroon installeren voor een hele week, begindatum, enz.

Voorbeeld: De instelling van vier opsporingsintervals voor een dag van 08:00-10:00, 14:00-15:00, 17:00-19:00, en 20:00-23:00 ziet eruit als de illustratie hierna.

Opmerking: Het aantal intervals dat kan worden ingesteld kan beperkt worden tot drie als de reis verschillende tijdzones kruist.

LED-indicator uitschakelen: Het uitschakelen van de LED-indicator verhoogt de duur van de accustroom voor een langere opsporingstijd.

Knoop uitschakelen: Met de Uitschakelen toets kunt u beletten dat ongewenste bewerkingen uitgevoerd worden.

Opmerking: Uw GPS opsporingsintervals instellen zoals vaste schemamodus schakelt de bewerkingen uit van de knoppen i-gotU GT-100/ GT-200. U kunt niet aan/uit-schakelen, en u kunt ook de functie Drukken-om-in-te-loggen gebruiken tot u het instelt als normale modi.

Volgende


Gebruik i-gotU als G-Muis

Gebruik i-gotU als GPS-Ontvanger

i-gotU GPS GT-100/ GT-200 dient niet enkel als een GPS gegevenslogger die alle GPS-gegevens op uw reis opneemt maar ook als een GPS-ontvanger voor veel navigatiesoftware door derden. Verbind het met om het even welke PC die geïnstalleerd is met navigatiesoftware om samen te werken als een GPS-navigatiesysteem.

i-gotU GT-100/ GT-200 met PC

1. Schuif i-gotU GT-100/ GT-200 op i-gotU Dock/ i-gotU USB Kable en koppel het aan uw PC USB-poort.

2. Ga naar Start-> Instellingen-> Regelpaneel ->Systeem -> Hardware->Apparaatbeheerder ->Poorten (COM & LPT), en noteer het nummer van de com-poort van "Mobile Action GPS USB Com Port" apparaat.

3. Lees de gebruikershandleiding van uw navigatiesoftware om de overdrachtpoort in te stellen en stel de Baud rate in tussen 9600 en 115200.

4. De blauwe LED-indicator begint te flikkeren als de installatie voltooid is. i-gotU GT-100/ GT-200 werkt nu als GPS-ontvanger voor uw navigatiesoftware.

Opmerking: Als u i-gotU GT-100/ GT-200 verbindt met de PC die geïnstalleerd is met de navigatiesoftware, selecteer de specifieke COM-poort die toegerwezen is aan i-gotU GT-100/ GT-200.

i-gotU GT-200 met Bluetooth telefoon

1. Als de i-gotU GT-200 uitgeschakeld is moet u langdurig indrukken (5 seconden) voor toegang tot de paarmodus. Lang drukken (1.5 seconden) op de knop om uit te schakelen i-gotU GT-200.

2. De blauwe en rode LED-indicatoren knipperen om beurt gedurende 5 minuten in de paarmodus.

3. Lees de gebruikershandleiding van uw Bluetooth telefoon om te pairen met i-gotU GT-200 . Aan het einde van de paring knippert de blauwe LED-indicator snel.

*Indien noodzakelijk voert u het wachtwoord "0000" om de paring te voltooien.

4. Lees de gebruikershandleiding van uw navigatiesoftware voor gedetailleerde informatie over het gebruik van i-gotU GT-200 als GPS-ontvanger voor uw navigatiesoftware.

Volgende


i-gotU Viewer & GPX Bestanden

i-gotU Viewer

i-gotU Viewer is een licht hulpmiddel dat uw vriend helpt bij het delen van uw Travel Blog als de internetveiligheid in de weg staat.

Opmerking: i-gotU Viewer is verkrijgbaar op http://www.i-gotU.com

GPX bestanden

Met i-gotU Desktop kunt u ook uw tracks exporteren in compatibele GPX bestandsformaat om te delen met anderen en op andere GPS navigatie-apparaten. Klik rechts op de geselecteerde tracks en selecteer Exporteren GPX om te exporteren als een GPX-bestand.

Volgende


Problemen Oplossen

Vragen: Waarom kan ik i-gotU GPS tracker niet lokaliseren?

Antwoord: Een suksesvolle GPS fix vereist een heldere hemel, vooral als u i-gotU GPS tracker initialiseert of plots start. Omgeven door grote gebouwen, binnen tunnels, of in de mogeving met sterke RF-storingen kan u beletten om i-gotU GPS tracker te lokaliseren.

Vragen: Waarom kunnen mijn vrienden niet mijn volledige Travel Blog zien?

Antwoord: Dit kan veroorzaakt worden door verschillende redenen zoals de veiligheidsinstellingen van de browsers, de firewalls of de anti-virustoepassingen. Installeer de bijgevoegde i-gotU mapviewer of ga naar http://www.i-gotU.com om het bestand te downloaden.

Vragen: Waarom begint mijn i-gotU GT-100/ GT-200 enkel blauw/ rood te flikkeren in plaats van zowel rode en blauwe LED-indicatoren (gegevenslogboek) te flikkeren?

Antwoord: Als het resterende geheugen minder dan 20% is, de blauwe LED-indicator knippert drie maal iedere 8 seconden, om er u aan te herinneren dat het geheugen binnenkort vol is. Als het geheugen vol is, begint i-gotU GT-100/ GT-200 enkel rood te flikkeren om de 3 seconden. Als het geheugen vol is, moet u de gegevens downloaden naar de computer en de in het toestel bewaarde gegevens wissen om het opnieuw te gebruiken.


Mobile Action Inc

i-gotU GT-200 status: Stroom uit

Werking: Als de i-gotU GT-200 uitgeschakeld is moet u langdurig indrukken (5 seconden) voor toegang tot de paarmodus.

De blauwe en rode LED-indicatoren knipperen om beurt gedurende 5 minuten in de paarmodus.

Aan het einde van de paring knippert de blauwe LED-indicator snel.

Zoniet schakelt i-gotU GT-200 automatisch uit na 5 minuten.

*Indien noodzakelijk voert u het wachtwoord "0000" om de paring te voltooien.


Mobile Action Inc

i-gotU GT-100/ GT-200 status: Ingebouwde geheugencapaciteit is vol.

De rode LED-indicator knippert twee maal iedere 3 seconden.


Mobile Action Inc

i-gotU GT-100/ GT-200 status: Uitgeschakeld

Bediening: Lang drukken (1.5 seconden) op de knop om aan te schakelen i-gotU GT-100/ GT-200.

De blauwe LED-indicator flikkert één maal.


Mobile Action Inc

i-gotU GT-100/ GT-200 status: Aangeschakeld

Bediening: Lang drukken (1.5 seconden) op de knop om uit te schakelen i-gotU GT-100/ GT-200.

De rode LED-indicator flikkert één maal.


Mobile Action Inc

i-gotU GT-100/ GT-200 status: Aangeschakeld en werkt normaal

De blauwe LED-indicator flikkert om de 16 seconden.


Mobile Action Inc

i-gotU GT-100/ GT-200 status: Ingebouwde geheugencapaciteit is minder dan 20%.

De blauwe LED-indicator knippert drie maal iedere 8 seconden.


Mobile Action Inc

i-gotU GT-100/ GT-200 status: Ingebouwde accu is bijna leeg.

De rode LED-indicator knippert een maal iedere 5 seconden.


Mobile Action Inc

i-gotU GT-100/ GT-200 status: Verbonden met PC en draagt gegevens over

De blauwe LED-indicator flikkert constant.


Mobile Action Inc

i-gotU GT-100/ GT-200 status: Ontvangt GPS-informatie voor het (de) aangesloten navigatie-apparaat/ software

De blauwe LED-indicator flikkert constant.


Mobile Action Inc

i-gotU GT-100/ GT-200 status: Aangeschakeld en werkt normaal
Bediening: Druk één maal op de knop om de huidige GPS-informatie in te loggen.

De blauwe LED-indicator flikkert één maal, gevolgd door beide indicatoren die twee maal simultaan flikkeren.


Mobile Action Inc

i-gotU GT-100/ GT-200 status: Aangeschakeld en GPS-gegevens met succes ingelogd

Beide indicatoren flikkeren twee maal simultaan.


i-gotU GT-100/ GT-200 status: Aangesloten op stroombronnen, zoals autolader of USB-poort computer

De rode LED-indicator blijft aan tijdens het laden en gaat uit als het laden voltooid is.


Mobile Action Inc.

BT Pairing

Bezig met laden

Aangeschakeld

Uitgeschakeld

Bezig met Opsporen

Gegevens gelogd

Druk om te loggen

Geheugen vol

Accu laag

Gegevensoverdracht

GPS-Ontvanger


Mobile Action Inc.

i-gotU GT-100/ GT-200 LED-indicatoren

Klik op het linkermenu om gewoon te raken aan de LED-indicatoren van i-gotU GT-100/ GT-200.